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EXCEL 2016 – BASICS PART 1 

 
 
Target Audience: This class was designed to meet the needs of new Excel users 

Time Allotted: 3 hours 
 

Objectives: 
 

Overall: At the end of this course you will be able to create basic spreadsheets using Excel 2016. 
 

Specific: Participant will… 

 Demonstrate a basic understanding of how Excel 2016 is organized 

 Know what is meant by the terminology ribbons, groups, conditional ribbons and tabs 

 Use basic Excel commands 

 Employ the use of the quick access toolbar 

 Create, modify and format worksheets 

 Review a worksheet 

 Describe how to print and save worksheets 
 

 
Agenda Notes 

 

 Housekeeping 

 Introductions 

 Excel 2016 Overview 

 Home Tab 

 Insert Tab 

 Page Layout Tab  

 Review Tab 

 Pasting in Excel 

 Questions and Answers 
 

 

 

Introduction Activity Notes 
 

Please tell us: 

 Your Name 

 Your Department 

 What you hope to get out of today’s session 
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Excel 2016 Overview Notes 
 
Excel Ribbon 
The Excel 2016 ribbon displays various tabs. Each tab contains command buttons related to the 
tab’s name. 

 

Home tab – The most used functions in Excel. Here you can change font size, text color, 
alignment, type of text, increase or decrease decimal places, apply cell styles, insert rows or 
columns, delete rows or columns, format cells, sort and filter, use the find feature, and more.  
Insert tab – Create charts and graphs, and insert pictures, text boxes, pivot tables, header and 
footer information, word art, and a signature line. 
Page Layout tab – Change themes, adjust the page set up including margins and page 
orientation, and set view and print options for gridlines and headings. 
Formulas tab – Includes functions insert, formula auditing, and calculation options. 
Data tab – Sort and filter, get external data, group, ungroup and subtotal. 
Review tab – Spell-check, create comments, and control sheet security. 
View tab – Change workbook views, zoom, freeze and unfreeze panes, and create macros. 
Developer tab – Not displayed as a default, but easy to activate. The Macros buttons are 
located in this tab. 
 
Groups 
A group is a section of a tab that contains related command buttons. Each tab has its own set of 
groups. The name of the group appears at the bottom of that group. The screenshot below 
displays some of the groups found in the Home tab. 

 

 
 
 
 
 
Spreadsheet Basics 

 Columns  

 Rows 

 Formatting is applied to highlighted cells 
 
 

 

Clipboard 
Group 

Font 
Group 

Alignment 
Group 

Number 
Group 

Styles 
 Group 

Cells 
Group 

Editing 
Group 
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Keyboard shortcuts 
A keyboard shortcut allows you to perform a command by pressing two or sometimes three 
keys, which many people find faster than clicking on the Ribbon then the appropriate Tab and 
then the appropriate button. Listed below are just a few of the many keyboard shortcuts 
available in Excel 2016. 

NOTE: Do not press the + key when using keyboard shortcuts. They are shown to mean that 
you need the CTRL key (or ALT key or both) and the letter key. 

 

 
Name Box 
The Name Box is located below the Ribbon on the left side, and displays the cell reference of 
the active cell.   

NOTE: Also called the cell address, the cell reference consists of the column letter and the 
row number. The column letter is always first. Try entering XFD1048576 in the Name Box. 
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Automatically adjust column width 
When data is entered into a cell, the data may take up more space than the width of the 
column the cell is in. It is easy to adjust the width of the column (and hence the cell) to the size 
you want, or to a size that fits the contents of the column. 

 To change the width of one column, drag the boundary on the right side of the column 
heading (for example, the line between column heading A and column heading B in the 
screenshot below) until the column is the width that you want. 

NOTE: Your cursor will change to a double-sided arrow when you are correctly positioned to 
drag the column border.  

 To change the width of multiple columns, select the columns that you want to change, and 
then drag a boundary to the right of a selected column heading. 

 To change the width of columns to fit the contents, select the column or columns that you 
want to change, and then double-click the boundary to the right of a selected column 
heading. 

 To change the width of all columns on the worksheet, click the Select All button (circled in 
screenshot below), and then drag the boundary of any column heading. 
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Quick Access Toolbar 

 Located in the top left hand corner of the worksheet screen  

 

 Fully customizable through the File tab, then Options 

 

File Tab (Back Stage View) 

 Combines all of the non-editing related tasks 

 Save, Save As – Use file naming conventions if your department has them 

 Customize Excel Options - Customize the ribbon; move the quick access toolbar above or 
below the ribbon; customize the quick access toolbar to add or remove commands 
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The Home Tab Notes 
 
Clipboard Group 

 Paste: Places the contents of the clipboard to the cell or cells designated 

NOTE: There are many paste options available in Excel 2016 

 Cut: Delete the selection and place it onto the clipboard 

 Copy: Put the selected values onto the clipboard - does not delete the text 

 Format Painter: Copy formatting from one place and apply it to another 

 

Font Group 

 Change the way the worksheet cells appear 

 Change font type and size 

 Text and number formatting 

 Add cell background color  

 Adjust font color 

 Add cell borders 

 

Alignment Group 

 Set horizontal and vertical placement of text within the cell 

 Merge cells 

 Wrap text 

 Change the direction of text 

 Increase or decrease indent  
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Wrap Text  
Wrapping text will make all content visible within a cell by displaying it on multiple lines. 
1. Highlight the cells, rows or columns to wrap 
2. From the Home tab, click Wrap Text button in the Alignment group. 

NOTE: You may need to adjust column width to see the results. 

 

Merge and Center 
Merging joins the selected cells into one cell. Click on the drop-sown arrow for merge options. 

 Merge & Center: Joins the selected cells into one larger cell and centers the contents in the 
new cell; often used to create labels that span multiple columns 

 Merge Across: Merge each row of the selected cells into one larger cell 

 Merge Cells: Combine the selected cells into one cell 

 Unmerge Cells: Split the selected cells into multiple new cells 

 

 

Number Group 
In this group you can change the way a number is formatted within cells. 

 

Styles Group 

 Format cells based on criteria, emphasizing unusual values 

 Format a range of cells and convert them to a table 

 Choose different styles for the entire worksheet or specific cells 
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Cells Groups 

 Insert or delete cells, rows or columns into the sheet or table, or add a sheet to the 
workbook 

 Change the row height or column width, organize sheets, or protect or format cells 

 

Editing Group 

 Display the sum of the selected cells directly after the selected cells 

 Continue a pattern into one or more adjacent cells 

 Clear data from cells or clear formatting from worksheet 

 Sort and Filter data so that it is easier to analyze 

 Find and select specific text, formatting, or type of information within the document  

 

 

Exercise #1 : Review of Home Tab Notes 
 
1. From the desktop, open the Excel file Products List in the Classwork folder on your desktop. 
2. Select the entire worksheet and automatically resize the columns. 
3. On the Home tab: 

a. Merge and center the top row across the data. 
b. Change the font size of this new title and make it bold. 
c. Change the number value to currency in the price and total columns. 
d. Insert a blank row under row 4. 
e. Insert a blank column between B and C. 
f. Delete the new row and column you just added. 
g. Add a fill color of red to Product ID cells that have a quantity of 5 or fewer. 
h. Add a fill color of green to all cells containing a price of more than $200. 
i. Add bold to totals of more than $1000. 
j. Name the worksheet. 
k. Color code the sheet tab. 
l. Delete row 1. 
m. Make the data in the new row 1 bold and centered.  
n. Make the data in column A bold 
o. Place a thick box border around all of the data. 
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The Insert Tab Notes 
 
Tables Group 

 Summarize data using a Pivot Table 

 Create a table to manage and analyze related data 

 

Illustrations Group 

 Insert a picture, clip art, shapes, SmartArt and screenshots to better illustrate the data 

 

Add-ins Group 

 Find and insert add-ins to use in Excel 

 

Charts Group 

 Insert charts of varying types and styles to lend a more visual aspect to the data 

 

Tours Group 

 See your geographic data on a 3D map, visualized over time 
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Sparklines Group 

 Insert a line chart, column chart, or win/loss chart into a single cell 

 

Filters Group 

 Insert a Slicer to filter data visually – used primarily for Pivot Tables 

 Filter dates interactively 

 

Links Group 

 Create a link to a web page, a picture, an e-mail address, or a program 

 

Text Group 

 Insert a text box that can be placed anywhere on the document 

 Insert and edit Headers or Footers on the document 

 Insert decorative text in the document 

 Insert a signature line that specifies the individual who must sign 

 Insert an embedded object 

 

Symbols Group 

 Insert common mathematical equations or build up your own. 

 Insert characters that are not on the keyboard. 

 
 



Excel 2016 – Basics Part 1   
 

 Page 12 of 22 

A Different Type of Insert - Extending a Data Series 
You don’t always have to type the data in each cell of a range. Excel helps you fill progressive 
data, such as a series of numbers, dates, and months, in a range of cells. 
 

To fill a range of cells with a number series: 
1. In the first cell of the range, type the first number of the series.  
2. In the next cell in the range, type the next number of the series.  
3. Select both the cells, then point to the lower-right corner to display the fill handle.  

 

4. When a fill handle appears, drag the fill handle across the required range of cells that you 
want to fill with the number series. 

 
 
The Page Layout Tab Notes 

 
The Page Layout tab contains commands related to the way things fit onto a page. Margins, 
paper size, print area, view gridlines and print gridlines are all accessible and changeable in this 
tab. Options set on this tab are set for the active sheet only. To set the Page Layout for the 
entire workbook use Excel Options from the File tab. 
 
Themes Group 

 Uniformly format all the text and graphics in a worksheet with theme. 

 Change the look of the document by changing the theme colors, fonts and effects 

 

Page Setup 

 Margins: Select the margin sizes for the entire document or the current section 

 

 Orientation: Switch the pages between portrait and landscape layouts 

 Size: Choose the size of the paper on which the document will print 

 

 Print Area: Mark a specific area of the sheet for printing, or clear the current print area  

 Breaks: Specify where a new page will begin in the printed copy 

 Background: Choose a picture for the background 

 Print Titles: Choose rows and columns to repeat on each printed page 
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Page Breaks 
You can use a page break to logically divide a worksheet into separate pages. Dividing a 
worksheet into multiple pages makes the worksheet suitable for printing and easier to work 
with.  

 
To Manually Add a Page Break: 
1. Select a row or a column where you wish to insert the page break. 
2. On the Page Layout tab, in the Page Setup group, click Breaks. 
3. Click Insert Page Break.  

NOTE: Excel 2016 inserts a page break above the selected row or to the left of the selected 
column. 

NOTE: If manual page breaks that you insert do not take effect, it may be that the Fit To 
scaling option has been selected on the Page tab of the Page Setup dialog box (Page Layout 
tab, Page Setup group, Dialog Box Launcher ). To use the manual page breaks, change the 
scaling to Adjust to instead. 

 
To Delete a Page Break: 
1. Select the row below the page break or the column to the right of the page break. 
2. On the Page Layout tab, in the Page Setup group, click Breaks, and then click Remove Page 

Break.  
 

To Manually Adjust the Location of Page Breaks: 
1. At the bottom right corner of your spreadsheet, click on the Page Break Preview button.  

 

 

2. Your spreadsheet view will change. 
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3. To change your page breaks, click and drag the horizontal dotted blue lines up or down, or 
the vertical lines left or right.  

 

Page Setup group continued… 

 Background: Choose and image to display as the background of the sheet 

 Print Titles: Specify rows and columns to repeat on each printed page 

 

TIP: When using the Print Titles functionality, follow these steps. 

1. From the Page Layout tab click on Print Titles in the Page Setup group. 
2. To select the partial area of the worksheet to print, click in the Print area field, then 

highlighting the area on the worksheet. Leave blank to print the entire worksheet. 
3. Select the rows to repeat by typing in the cell references, or simply by clicking in the 

Rows to repeat at top field and then clicking on the appropriate row or rows. 
4. If appropriate, select the columns to repeat by typing in the cell references or simply by 

clicking in the Columns to repeat at left field and then on the appropriate columns. 
5. If you wish to print headings, click in the Row and column headings checkbox. 
6. Click OK. 
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Scale to Fit 

 Automatically fit a spreadsheet onto a certain size paper 

 

Sheet Options 

 Set options for printing and viewing gridlines and headings 

 

Arrange 

 Allows selected objects to be moved within the worksheet 

  

 

 

Exercise #2:  Adjusting Print and Page Settings  Notes 
 

1. From the Classwork folder on the desktop, open the Excel file Employee_Salary. 
2. Make row 1 bold. 
3. On the Page Layout tab: 

a. Set print area to be from row 1 through row 10. (Page Setup group) 
b. Print Gridlines. (Sheet Options group) 
c. Change the print orientation to Landscape. (Page Setup group) 
d. Change the Scale to 150%. (Scale to Fit group) 
e. Center the spreadsheet horizontally and vertically. 

i. Click the arrow in the bottom right corner of the Page Setup group.  
ii. Choose the Margins tab. 

iii. Check the boxes for Horizontally and Vertically. 
4. Show the spreadsheet in Print Preview.  
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The Review Tab  Notes 
 

The Review tab contains commands related to reviewing and editing an existing worksheet. 
This tab is where review comments can be made, language can be translated, and where access 
to the worksheets and workbooks can be protected or shared. 
 
Proofing 

 Check the spelling of text 

 Find alternate words to the ones you have selected 

  

Insights 

 Learn more about text you select by seeing definitions, images, and other result from 
various online sources 

 

Language 

 Automatically translate text from one language to another 

 

Comments 

 Add comments to a spreadsheet to explain the cell contents or to communicate with others 
in a shared spreadsheet.  
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To add comments to a cell, follow these steps. 
1. Click the cell where you want to place the comment. 
2. In the Review tab click on New Comment from the Comments group. 
3. Type your comments in the text box that opens next to the cell you had selected. 

 

 
4. When finished entering your comments, click outside the text box to close it. A red triangle 

will display in the upper right corner of the cell. 

 

NOTE: To view a comment that already exists, move your cursor over the cell that contains 
the red triangle. The comment text box will display on your screen. To remove a comment, 
click in the cell that contains the red triangle then click Delete from the Comments group. 

 

Exercise #3: Reviewing and adding comments Notes 
 

1. Open the Excel file Employee_Salary. 
2. Review the comments in the Salary worksheet. 
3. How many are there? What do they say? Who is the author? 
4. Add a comment to adjust an Employee ID #. 

 

 

Exercise #4: Create multiple worksheets Notes 
 
1. In the Excel workbook Employee_Salary, what are the names of the two worksheets? 
2. Insert a new worksheet. (Plus sign to the right of the last worksheet tab) 
3. Name the new worksheet Bonuses and color the tab blue. 
4. Copy and paste the Status worksheet into the new worksheet. 
5. Format the cells with a Style of your choice. 
6. In the new Bonuses worksheet, change the column heading Status to read Bonus. 
7. Remove the data from the cells in the new Bonus column and replace with either a Yes or 

No…. your choice. 
8. In the Salary worksheet, add a total to the salary column. 
9. Add a link in the new Bonus worksheet, below the data, to the salary total in the Salary 

worksheet. 
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Pasting in Excel Notes 
 

Pasting formulas, values, links, and pictures is different from pasting normal text in a worksheet 
because of the special formatting of these content types. Excel includes paste options that help 
paste this type of content in a worksheet. By using these paste options, the source formatting 
and the width of the source columns can be maintained. Conversely, copied content can be 
pasted with destination formatting applied. The paste options are now available in the Paste 
gallery. 
 

Paste Options Descriptions 

Paste Pastes everything from the source, including formulas and 
formatting. 

Formulas Pastes text, numbers, and formulas in the current cell selection 
without their formatting. 

Formulas & Number 
Formatting 

Pastes the number formats assigned to the copied values along 
with their formulas. 

Keep Source Formatting Preserves all original formatting of the pasted selection. Preserves 
all formulas as well. 

No Borders Pastes everything from the cell selection without copying any 
borders applied to the cell range. 

Keep Source Column 
Widths 

Preserves the column widths as well as all formulas and 
formatting. 

Transpose Changes the orientation of the pasted entries, so that columns 
become rows and rows become columns. 

Values Pastes only the calculated results of any formulas in the source cell 
range. 

Values & Number 
Formatting 

Formatting is preserved only for numeric values, including dates. 
Additionally, only formula results are pasted. Text formatting is 
removed. 

Values & Source 
Formatting 

Pastes only the calculated results of any formulas, and preserves 
all formatting. 

Formatting Pastes only the formatting, leaving all values and formulas out of 
the pasted range. 

Paste Link Links the pasted cells to their source range. Changes made to the 
entries in the source range are reflected in the destination range. 
All formatting and formulas are removed. 

Picture Pastes the copied range as a picture. 

Linked Picture Pastes the copied range as a linked picture. Changes to the source 
range will reflect in the copied picture. 
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Paste Special Options Descriptions 

All Pastes everything from the source, including formulas and 
formatting. 

Comments Pastes only the comment notes attached to cells. 

Validation Pastes only the data validation rules from the source range into 
the destination range. 

All Using Source Theme Pastes all information plus the cell styles. 

All Except Borders Pastes everything from the cell selection without copying any 
borders applied to the cell range. 

Columns Widths Copies values, and makes the width of the columns in the 
destination range the same as those in the source range. 

All Merging Conditional 
Formats 

Pastes Conditional Formatting into the destination range. 

None Prevents Excel from performing any mathematical operation 
between the data entries copied and the data entries in the 
destination range. 

Add Adds the data copied in the source range and the data entries in 
the destination cell range. 

Subtract Subtracts the data copied in the source range and the data entries 
in the destination cell range. 

Multiply Multiplies the data copied in the source range and the data entries 
in the destination cell range. 

Divide Divides the data copied in the source range and the data entries in 
the destination cell range. 

Skip Blanks Pastes everywhere except for any empty cells in the source range. 
A blank cell cannot overwrite a cell in the destination range that 
contains a value. 

Transpose Changes the orientation of the pasted entries, so that columns 
become rows and rows become columns. 

Paste Link Pastes the copied range as a linked picture. Changes to the source 
range will reflect in the copied picture. 

 

NOTE: The options that appear as Paste Options are context sensitive. This means that the 
particular paste options available depend directly upon the type of cell entries copied to the 
Office Clipboard. 
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Additional Excel 2016 Tips Notes 
 
Moving around an Excel 2016 Spreadsheet 
Excel 2016 offers a wide variety of keystrokes for moving from one cell to another. The 
following table summarizes these keystrokes, including how far each one moves the cell pointer 
from its starting position. 
 

Keystroke Where the Cell Cursor Moves 

Right arrow or Tab Cell to the immediate right 

Left arrow or 
Shift+Tab 

Cell to the immediate left 

Up arrow Cell up one row 

Down arrow Cell down one row 

Home Cell in Column A of the current row 

Ctrl+Home First cell (A1) of the worksheet 

Ctrl+End or 

End, Home 

Cell in the worksheet at the intersection of the last column that has data 
in it and the last row that has data in it, (the last cell of the active area of 
the worksheet) 

Page Up Cell one full screen up in the same column 

Page Down Cell one full screen down in the same column 

Ctrl+Right arrow or 
End, Right arrow 

First occupied cell to the right in the same row that is either preceded or 
followed by a blank cell. If no cell is occupied, the pointer goes to the cell 
at the very end of the row 

Ctrl+Left arrow or 
End, Left arrow 

First occupied cell to the left in the same row that is either preceded or 
followed by a blank cell. If no cell is occupied, the pointer goes to the cell 
at the very beginning of the row 

Ctrl+Up arrow or 
End, Up arrow 

First occupied cell above in the same column that is either preceded or 
followed by a blank cell. If no cell is occupied, the pointer goes to the cell 
at the very top of the column 

Ctrl+Down arrow or 
End, Down arrow 

First occupied cell below in the same column that is either preceded or 
followed by a blank cell. If no cell is occupied, the pointer goes to the cell 
at the very bottom of the column 

Ctrl+Page Down The cell pointer’s location in the next worksheet of that workbook 

Ctrl+Page Up The cell pointer’s location in the previous worksheet of that workbook 
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When moving the cell cursor by using the keystrokes listed in the table, keep the following 
helpful hints in mind: 
 In the case of those keystrokes that use arrow keys, you must either use the arrows on the 

cursor keypad or else have the Num Lock disengaged on the numeric keypad of your 
keyboard.  

 The keystrokes that combine the Ctrl or End key with an arrow key are among the most 
helpful for moving quickly from one edge to the other in large tables of cell entries or for 
moving from table to table in a section of a worksheet with many blocks of cells. 

 When you use Ctrl and an arrow key to move from edge to edge in a table or between 
tables in a worksheet, you hold down Ctrl while you press one of the four arrow keys. 

 When you use End and an arrow-key alternative, you must press and then release the End 
key before you press the arrow key. Pressing and releasing the End key causes the End 
Mode indicator to appear on the Status bar. This is your sign that Excel is ready for you to 
press one of the four arrow keys. 

 
Excel 2016 Data-Entry Guidelines 
To begin to work on a new Excel 2016 spreadsheet, you simply start entering information in the 
first sheet of the Book1 workbook window. Here are a few simple guidelines to keep in mind 
when you create an Excel spreadsheet in Sheet1 of a new workbook: 
 Whenever you can, organize your information in tables of data that use neighboring 

columns and rows. Start the tables in the upper-left corner of the worksheet and work your 
way down the sheet, rather than across the sheet, whenever possible. When it’s practical, 
separate each table by no more than a single column or row. 

 When you set up these tables, don’t skip columns and rows just to space the information 
out. To place white space between information in adjacent columns and rows, you can 
widen columns, increase row heights, and change the alignment. 

 Reserve a single column at the left edge of the table for the table’s row headings. 
 Reserve a single row at the top of the table for the table’s column headings. 
 If your table requires a title, put the title in the row above the column headings. 
 You can use the Merge & Center button on the Home tab to merge the title across the 

columns of the entire table. 
 
Given all the real estate that comes with each Excel worksheet — 16,384 columns and 
1,048,576 rows — you'd think conserving space would be one of the last things you'd have to 
worry about. However, space conservation in the worksheet helps with viewing and printing. 
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Additional Resources Notes 
 
To contact me directly: 
 
Brett Neal – Professional Development & Training 
802-656-0630 
brett.Neal@uvm.edu 
 
NOTE: If you are having problems with a spreadsheet, sending me a copy will make it easier for 
me to help you! 
 
Additional Resources: 
To view all classes offered by Professional Development & Training, go to our website 
http://www.uvm.edu/develop. Here you can view the class schedule by date, read class 
descriptions, learn about the certificate programs we offer, and find PeopleSoft Mini Manuals. 
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